Visual Scripting 1.4.0

Visual scripting is an optional way of defining rest endpoints with the Rest Server Package. It can be used at the same time with “normal” mode and is only active, if the visual scripting package has been installed.

Visual Scripting functionality needs Unity 2021 LTS with the Visual Scripting package version 1.7.8 or higher.

Start with Install to get the system up and running.